Un p'tit coup de boost !

Ce qui touche à l'overclocking de processeur ou de carte graphique, benchmarks, optimisations...
Répondre
nach
Configurateur d'antivirus
Configurateur d'antivirus
Messages : 33
Enregistré le : 15 mars 2011, 18:09

Un p'tit coup de boost !

Message par nach » 15 juil. 2015, 16:48

Salut à tous !

Toujours aussi satisfait de vos conseils je post cette fois dans la section OC afin d'avoir votre avis.

Ci dessous ma config :
  • Alimentation: Corsair HX - 650W

    Carte graphique: MSI 970 GTX Gaming 4 Go

    Disque dur SSD (pour l'OS): Crucial RealSSD C300 64 Go SATA Revision 3.0

    Carte mère: Gigabyte GA-P67A-UD3P-B3 (Révision B3)

    Ram: 16 Go (je ne sais plus la réf exact...)

    Proc: Intel Core i5 2500K avec un Noctua NH-U12P SE2

    Disque Dur (stockage): Samsung Spinpoint F3 S-ATA - 1 To - 32 Mo

    Boitier: Thermaltake V9 BlacX Edition
J'aurais aimé booster ma config mais j'avoue ne pas tellement mis connaitre dans ce domaine.
Ce soir je lancerais un OCCT et un openhardwaremonitor et vous posterais les résultats.
Comment me conseillez vous de config OCCT pour le test ? type de test ? durée du test ?
Apparemment il faut régler une température limite pour arrêter le test si ça dépasse, sur ce site je vois temp à 72.6 °C (http://ark.intel.com/fr/products/52210/ ... o-3_70-GHz) du coup je règle la coupure à 70 °C ?

J'avais lu à l'époque que si on avait un bon ventirad on pouvait l'OC à 4,5 Ghz sans soucis.

Merci à vous !

N.

nach
Configurateur d'antivirus
Configurateur d'antivirus
Messages : 33
Enregistré le : 15 mars 2011, 18:09

Re: Un p'tit coup de boost !

Message par nach » 15 juil. 2015, 21:08

Re du coup j'ai lancé un test de 15 minutes avec OCCT, ci-dessous les résultats :

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Alors que peut on en penser ?

Merci à vous !

L

nach
Configurateur d'antivirus
Configurateur d'antivirus
Messages : 33
Enregistré le : 15 mars 2011, 18:09

Re: Un p'tit coup de boost !

Message par nach » 17 juil. 2015, 09:50

Re !

Je me permet de faire un petit up de mon sujet.
Il doit y avoir beaucoup de monde en vacance :)

A+
N.

V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: Un p'tit coup de boost !

Message par V3g3ta » 17 juil. 2015, 18:45

Bonjour,

Un petit up tomber à pic vu que cela défile pas mal coté demande, et effectivement certains sont probablement en vacance ^^.
Avant toute chose pour répondre à tes intérrogations
Comment me conseillez vous de config OCCT pour le test ? type de test ? durée du test ?
Apparemment il faut régler une température limite pour arrêter le test si ça dépasse, sur ce site je vois temp à 72.6 °C (http://ark.intel.com/fr/products/52210/ ... o-3_70-GHz) du coup je règle la coupure à 70 °C ?
En générale le test est configuré par défaut avec un temps donnée de 1h00 et modifiable, et le test à choisir est le cpu seulement (1er onglet).
niveau durée, 15- 20 minutes pour débuter les opérations d'overclocking et on augmente en fonction des réglage conduisant à une fréquence encore plus élevé (à partir de 4.0/ 4.1 ghz)
concrètement pour valider un oc bien stable sans erreur et chauffe excessif, c'est 1h00 en moyenne.
pour la température tcase de 72.6° ce n'est pas celle ci qui est à prendre en considération mais la température des 4 coeurs de ton cpu ( température de jonction) qui en générale, est 20° plus élevé que la tcase.

les cpu sandy bridge s' arrête pour des raisons de sécurité à un seuil max qui peut aller de 90 à 100° et je te confirme que tu peux aller jusqu à 4.5ghz voir plus.
______________________________________

Vu la configuration, tu es apte à te lancer dans un OC poussé.
Il va falloir être équipé logiciellement avec :
core temp qui vérifie les températures et indique également la tension vcore (bien ce logiciel)
cpu-z permettant d'avoir des info comme le vcore, la fréquence cpu et mémoire etc...
hwmonitor qui regroupe les température mais également les tensions tel le 12v.

Maintenant au vu des graph, ton cpu est légèrement oc à 3.6ghz avec un fsb à 102 mhz,
probablement un logiciel tierce en fonction comme easytune de gigabyte permettant des oc auto, ou bien autre chose.
La tension 12V est bizarre en charge mais on peut supposer que la sonde est défaillante ou qu occt à un problème, nous verrons avec hwmonitor ( le mieux voltmètre)
Température très correct, tu as brancher les résistances fourni pour le noctua ?
v core à 1.06v en charge plutot bon car plus on grimpera en manuel plus sa va chauffer un peu plus.

il faudrait que tu refasses les tests en charge et de poster les screen de cpuz (onglet cpu et spd pour la mémoire), de même le screen de hwmonitor ,occt partie de gauche et core temp.

dans l'attente de ton retour.

tu as déjà naviguer dans le bios de ta carte mère?

nach
Configurateur d'antivirus
Configurateur d'antivirus
Messages : 33
Enregistré le : 15 mars 2011, 18:09

Re: Un p'tit coup de boost !

Message par nach » 18 juil. 2015, 00:46

Bonsoir,

Tout d'abord merci végéta, j'apprécie beaucoup ta réponse.

Effectivement j'avais réglé une temp assez basse de coupure :) mieux vaut ça que l'inverse.
Suite à tes conseils je vais installer les logiciels que tu as cité et qui me manque et relancer le test. Est ce que je reste sur 15 mn ou dois je passer sur 1 heure ?
Par contre tu me demande de poster les screen de cpuz et de HWM mais ont-ils une fonction de stockage des valeurs que je lance avant de démarrer occt ou bien donnent-ils simplement la valeur instantanée et max ? (Je ne dois pas être très clair :) ).

Je me débrouille correctement en info toutefois le domaine de l'OC est totalement nouveau pour moi. Apres la seule fois où je suis allé dans le bios c'était pour changer de boot :)

Qu'entends tu par résistance pour le noctua ? J'ai simplement mis le radiateur géant et les ventilos de part et d'autre :)

Merci encore pour ton aide.

A+
N.

V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: Un p'tit coup de boost !

Message par V3g3ta » 18 juil. 2015, 12:58

Pour la température en mode oc sous test occt ou autre,, la temp max préconisée pour valider reste environs 75°c voir 80° pour poussé plus haut sur les 4 coeurs sachant que ce cpu ne sera jamais à 100% de charge in game.

tu peux débuter l'opération en calibrant sur 15 min seulement et pour les screen il faut les effectué en charge (100%) car pas de stockage de donnée, c'est en live/instantané ;).
ceci va nous permettre de consulter un ceratins nombre de données.
le test d' 1 heure se fera plus tard selon l'objectif souhaité (fréquence max) ce qui va validé l'oc si aucun problème n'est rencontré durant cette phase.

les résistances sont en faite fourni via le "bundle"de ton noctua,
tu as du recevoir de multiples cable (rallonge) qui sont équipé de résistance afin de diminué la rotation des ventillo via une tension de 7 ou 9 v.
cable avec des ports (embouts) bleu ou blanc ou noir , si tu ne l'est pas brancher les ventilo tourne à une tension de 12v pour un rafraichissement optimum du cpu. (mais tu dois l'entendre ;))

nach
Configurateur d'antivirus
Configurateur d'antivirus
Messages : 33
Enregistré le : 15 mars 2011, 18:09

Re: Un p'tit coup de boost !

Message par nach » 19 juil. 2015, 21:24

Re V3g3ta,

Ci dessous le test de ce soir de OCCT et en dernière image un screen de mon bureau de OCCT CPU-z et HWM !

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Le screen de 3 softs :
Image

Merci !

PS: je ne comprends pas pour dans CPU-z je n'ai accès qu'au core #1 ?

V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: Un p'tit coup de boost !

Message par V3g3ta » 20 juil. 2015, 22:50

Ok, ça confirme que ton cpu est legerement oc, pas de easy tunes d 'installer? nous verrons dans le bios se qu il en est également pour savoir quel fonction oc le cpu à 3.69ghz
température un peu en hausse avec ce ventirad , mais on va considérer que c'est la canicule ;)

par contre il faudrait juste un screen de l'onglet spd de cpu-z.
hwmonitor t'indiquait quel tension +12V?

nach
Configurateur d'antivirus
Configurateur d'antivirus
Messages : 33
Enregistré le : 15 mars 2011, 18:09

Re: Un p'tit coup de boost !

Message par nach » 21 juil. 2015, 09:17

Salut V3g3ta,

C'est bizarre pour le cpu, j'ai remarqué que pendant le test, vers la fin, le cpu faisait des pointe à 3.69 Ghz. A ma connaissance je n'ai pas de soft qui bourrait me booster le cpu...
Je te met en PJ un screen de l'onglet SPD de CUP-z, j'ai fait le creen à froid, fallait-il que je le fasse en test OCCT ?
Image
hwmonitor t'indiquait quel tension +12V?
Je ne vois pas de quelle tension tu me parles :lookround:

Merci !

N.

V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: Un p'tit coup de boost !

Message par V3g3ta » 21 juil. 2015, 20:01

c'est bon pour la mémoire car nous avons la référence exact ainsi que leur timing/latence .

en principe si tu ouvres hw monitor, tu dois avoir une ligne "voltage" avec des tensions dont le 12V qui alimente le cpu.
vu que tu avais une tension 12v assez faible sous occt, j'aurais aimé savoir ce qu il en est coté hwmonitor ;).

sinon :
indicateur 1, le vcore est à 1.05V max en charge avec 3.3Ghz.
indicateur 2, timming/latence de 10.10.10.27 à une fréquence de 1600mhz

maintenant tu vas OC ton cpu sans problème à 4ghz en augmentant seulement le ratio de celui ci.
dans le bios (menu principale) , tu vas dans "Advanced Frequency Settings" :

ratio : il doit être à 33 => tu pointes à 40 pour 4ghz
bclk : il doit être à 100 .

en mutlitpliant ces 2 options: on obtient la fréquence du cpu qui de base est 3.3ghz (33*100mhz)

tu redémmarres et tu balances un occt avec screen cpuz , occt page de gauche et température cpu.
nous récupérerons le vcore à cette fréqeunce de 4ghz

ps: tu peux mettre en avant ici m^me les lignes de la version bios à dram voltage du menu MB Intelligent Tweaker(M.I.T.) ( mieux vaut avoir plus d'info )
ps2: dans menu Advanced Memory Settings, comment est paramétrer Performance Enhance?
ps3: tu vises combien en fréquence ?

nach
Configurateur d'antivirus
Configurateur d'antivirus
Messages : 33
Enregistré le : 15 mars 2011, 18:09

Re: Un p'tit coup de boost !

Message par nach » 21 juil. 2015, 23:09

Salut V3g3ta,

J'ai donc fait la modif dans le bios comme tu me l'a indiqué, ci dessous le test OCCT avec cpu-z et OHM :

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

OCCT, Cpu-z et OHM :

Image

Et du coup j'ai pris des tofs quand j'était sur le BIOS, je ne sais pas si tu va trouver les infos dont tu as besoin :

Image

Image

Image

Je me suis souvenu que j'était aller bidouiller à l'époque les fréquence de mes rams car ces dernières n'était pas reconnu quand j'avais monté mon PC, d'où le message en rouge sur la dernière photo.

Par contre effectivement il y a un truc "TURBO" indiqué dans la première photo.

Peux tu m'indiquer, dans les grandes lignes (sans forcément rentrer dans les détails), ton raisonnement pour OC une config ?

Concernant la fréquence visée, j'en ai aucune idée :) se que je souhaite c'est avoir une config stable, je ne veux pas être à la limite de l'OC.

Merci encore pour ta précieuse aide !

A+
N.

V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: Un p'tit coup de boost !

Message par V3g3ta » 22 juil. 2015, 02:19

Etonnant que le vcore ne monte pas plus haut à cette fréquence pour un i5 2500k. ( identique à 3.3ghz).
a voir si c'est tenable en manuel

mon objectif était de savoir jusqu où le vcore de ton cpu allait augmenter à 4ghz parce qu en faite beaucoup calibre manuellement le vcroe à 1.20v (une base),
mais en faite mieux vaut éviter et plutot obtenir les infos de son propre cpu via les tests pour avoir une "base de travail".
sinon les grandes ligne:
- fixer un vcore manuellement selon les résultat obtenu au départ
- calibrer tes barrettes mémoires à 1600mhz car elles fonctionnent à 1333mhz
- désactiver le mode turbo qui n' a plus d'interêt
- augmenter ta fréquence sans toucher au vcore prédéfini manuellement au départ

ensuite si c'est instable a un moment , et bien on augmentera très legerement le vccore pour passer un palier.


le mode turbo peut être laisser pour "performance enhance.
par contre le paramétrage juste en dessous ( dram timing.... ) le basculer en auto.

pour la mémoire tu as 2 options,
tu actives le profil xmp est tout se paramètre automatiquement (vérifiable dans le bios comme la 1ere photo ou les onglets spd et mémoiry de cpuz

ou bien tu fais ça manuellement sans activé le xmp det dans le menu
"Advanced Frequency Settings"=> ligne systme mémory multip tu passe à 1600
enuite dans le menu "Advanced Memory Settings" il faut aller calibrer manuellement la latence de ta mémoire dans channel a et b "press enter"
à gauche pour les 1er ligne, tu as dois avoir 10.10.10.24 . donc tu mets la m^me chose dans la colone de droite et à la place d' auto

tu déactive e mode turbo dans "Advanced CPU Core Features"

et enfin tu va integré manuellement le vcore à 1.1V dans "Advanced Voltage Settings", ça depend du choix en faite mais normalement tu peux saisir manuellement à la place d'auto.
dis moi le vcore normal aussi qi doit être plus élevé probablement.
tu met à lidentique dram tension à 1.5v, CPU PLL à 1.8v,

tu refait un ti teste à 4.1ghz (x 41)

désole si c'est brouillon, mais j'ai pas vu l'heure et je commence à piquer du nez ^^

balanc les creen comme d'hab avec core temp en plus ;)

nach
Configurateur d'antivirus
Configurateur d'antivirus
Messages : 33
Enregistré le : 15 mars 2011, 18:09

Re: Un p'tit coup de boost !

Message par nach » 27 août 2015, 11:08

Salut V3g3ta !

Et non je ne t'ai pas oublié !
J'était en vacance jusqu'à présent !
Je vais donc reprendre là où nous en étions. De mémoire j'avais essayé avant de partir de faire ce que tu avais dit dans ton dernier message et il me semble que j'avais un problème avec la RAM, je mettais 1600 mais au reboot a revenait 1333. Je ferais des screen des différents écran du BIOS.

A+
N.


PS: Ha oui truc bizarre sur OCCT le proc était bien à 4,1 Ghz mais des fois il tombait à 1,5 Ghz.
PS²: Où s'affiche la Temp core que tu me demande ?

V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: Un p'tit coup de boost !

Message par V3g3ta » 03 sept. 2015, 00:16

Re,

pas de souci et à la relecture de se que j'ai écris , c'est pas très compréhensible car je' étais fatiguéà cette heure ci tout en feuilletant le manuel de ta carte mère ^^.
Oui on peut reprendre sans problème, et de mémoire tu avais overcloker à 4 ghz juste avec le ratio d'augmenter.

bizarre que le faite de basculer à 1600, celui ci repasse à 1333, peu êtr elié au message en rouge .
à moins de basculer directement le profil xmp qui d'office devrait maintenir la fréquence à 1600, mais j me souviens plus si ta carte mère le permet

louche cette histoire de fréquence qui chute en plein test sous occt.
core temps est le logiciel pour les température, il faut le screen de celui ci en faite ;)

nach
Configurateur d'antivirus
Configurateur d'antivirus
Messages : 33
Enregistré le : 15 mars 2011, 18:09

Re: Un p'tit coup de boost !

Message par nach » 03 sept. 2015, 09:30

Ha content de te revoir :)

Je prendrais ce soir des photos des écrans du BIOS afin de repartir sur de bonnes bases :)
J'avais effectivement augmenté à 4 GhZ avec le ratio et ensuite j'était monté à 4,1 GhZ suite à ton dernier message, je crois que c'était passé sans problème.

J'upload les photos ce soir :)

Répondre