Problème de lancement Starcraft 2

Tout ce qui concerne les jeux vidéos
Répondre
The Mangoose
Installateur de windows
Installateur de windows
Messages : 91
Enregistré le : 27 juin 2012, 09:47

Problème de lancement Starcraft 2

Message par The Mangoose » 19 oct. 2012, 20:52

Bonsoir,

Je vous contact parce que je rencontre malheuresement un problème avec Starcraft 2. Je viens de l'acheter, je l'installe sur mon PC (super récent il date de cet été, radeon hd7850 2go), mais là quand je lance le jeu, rien ne se passe. Lorsque je réessaye, il me dit que le jeu est déjà en cours d'éxécution alors que rien dans mon gestionnaire de tâches. J'ai réessayer de le réinstaller mais rien à faire, je ne peux pas lancer le jeu.
Quelqu'un pourrait il m'aider ?

Merci d'avance !!

Avatar du membre
clement46200
Overclockeur
Overclockeur
Messages : 2154
Enregistré le : 22 juil. 2011, 14:13
Localisation : castres / perpignan

Re: Problème de lancement Starcraft 2

Message par clement46200 » 19 oct. 2012, 20:56

Bonjour a toi

Se jeux est sur steam ?
Car sa me le fait sur steam se genre de problème.
config :
Carte mère : asus p8Z68 v pro
Processeur : Intel i7 2600k
Carte graphique : cross msi R6950 twin frozr III pe/oc 4go
Ram : g skill ddr3 ripjaws x 2x4go pc3 12800 cas9
Hdd : samsung 1to
Ssd : principale agility 3 60go sata III secondaire vertex 260go sata III et crucial m4 128go
Boîtier : nzxt phantom blanc
Vantilo : be quiet dark rock pro
Alim : seasonic 660w gold x série
3dmark11 : http://3dmark.com/3dm11/3884092
Mon retour retour-sur-mon-phantom-t22234.html

The Mangoose
Installateur de windows
Installateur de windows
Messages : 91
Enregistré le : 27 juin 2012, 09:47

Re: Problème de lancement Starcraft 2

Message par The Mangoose » 19 oct. 2012, 20:59

Non non c'est indépendant de steam malheureusement

Avatar du membre
clement46200
Overclockeur
Overclockeur
Messages : 2154
Enregistré le : 22 juil. 2011, 14:13
Localisation : castres / perpignan

Re: Problème de lancement Starcraft 2

Message par clement46200 » 19 oct. 2012, 21:01

A ok
Tu la desinstaller et réinstaller ?
Tu a attendu un petit moment pour voir si sa se lancé ?
config :
Carte mère : asus p8Z68 v pro
Processeur : Intel i7 2600k
Carte graphique : cross msi R6950 twin frozr III pe/oc 4go
Ram : g skill ddr3 ripjaws x 2x4go pc3 12800 cas9
Hdd : samsung 1to
Ssd : principale agility 3 60go sata III secondaire vertex 260go sata III et crucial m4 128go
Boîtier : nzxt phantom blanc
Vantilo : be quiet dark rock pro
Alim : seasonic 660w gold x série
3dmark11 : http://3dmark.com/3dm11/3884092
Mon retour retour-sur-mon-phantom-t22234.html

Avatar du membre
clement46200
Overclockeur
Overclockeur
Messages : 2154
Enregistré le : 22 juil. 2011, 14:13
Localisation : castres / perpignan

Re: Problème de lancement Starcraft 2

Message par clement46200 » 19 oct. 2012, 21:05

Sa te le fait a quel moment des le début ou quand tu choisi ton profil ?
config :
Carte mère : asus p8Z68 v pro
Processeur : Intel i7 2600k
Carte graphique : cross msi R6950 twin frozr III pe/oc 4go
Ram : g skill ddr3 ripjaws x 2x4go pc3 12800 cas9
Hdd : samsung 1to
Ssd : principale agility 3 60go sata III secondaire vertex 260go sata III et crucial m4 128go
Boîtier : nzxt phantom blanc
Vantilo : be quiet dark rock pro
Alim : seasonic 660w gold x série
3dmark11 : http://3dmark.com/3dm11/3884092
Mon retour retour-sur-mon-phantom-t22234.html

The Mangoose
Installateur de windows
Installateur de windows
Messages : 91
Enregistré le : 27 juin 2012, 09:47

Re: Problème de lancement Starcraft 2

Message par The Mangoose » 19 oct. 2012, 21:10

Oui j'ai attendu, et en fait c'est dès que je clique pour lancer le jeu il se passe rien. J'ai essayé en tant qu'adminsitrateur, rien.

Avatar du membre
clement46200
Overclockeur
Overclockeur
Messages : 2154
Enregistré le : 22 juil. 2011, 14:13
Localisation : castres / perpignan

Re: Problème de lancement Starcraft 2

Message par clement46200 » 19 oct. 2012, 21:15

Bon je sais pas quoi te dire à part de regardais si tu trouve le même problème que toi sur le forum officiel http://eu.battle.net/sc2/fr/forum/11529/
config :
Carte mère : asus p8Z68 v pro
Processeur : Intel i7 2600k
Carte graphique : cross msi R6950 twin frozr III pe/oc 4go
Ram : g skill ddr3 ripjaws x 2x4go pc3 12800 cas9
Hdd : samsung 1to
Ssd : principale agility 3 60go sata III secondaire vertex 260go sata III et crucial m4 128go
Boîtier : nzxt phantom blanc
Vantilo : be quiet dark rock pro
Alim : seasonic 660w gold x série
3dmark11 : http://3dmark.com/3dm11/3884092
Mon retour retour-sur-mon-phantom-t22234.html

Avatar du membre
miap
Compilateur de kernel
Compilateur de kernel
Messages : 10819
Enregistré le : 16 nov. 2006, 00:00

Re: Problème de lancement Starcraft 2

Message par miap » 21 oct. 2012, 05:26

Essaye sur un autre pc pour voir .
Si sa ne change rien contacte blizzard :desole:
Corsair Obsidian 800D / Hx 750
I7 2600K Oc 3.6ghz / Asus P8z68-v Gen3 / 2*4go Corsair Vengeance 1600Mhz Oc 1866Mhz
Gainward Gtx 670 Oc 1016-1101 / 1603 sur Asus VE278Q
Ocz vertex 2 180go / Samsung 830 256go / Samsung spinpoint F1 750go / Western Digital Blue 2"1/2 1To
Ek supreme Hf acetal / Ek fc670 gtx acetal / Ek dcp 4.0 / Phobya G-changer 1.2 480
Logitech G500 / Illuminated / Sony Xb 500


Cooler Master Elite 343 / Antec 500W
Pentium G860 / Xigmatek Loki / Cm Msi / 2*4go Gskill pc 12800 / Sapphire 7870 2go / Seagate 2To 7200tr .


Table de bench Home Made / Antec Hcg 520
Pentium 4 540 / Pentium E2160 / Cogage Arrow / Asus p5k-e / 2*1go pc 6400 / Xfx 4870 1 go / Scythe Setsugen 2 / hitachi 250go 7200tr .

Tomberry0013
Apprenti geek
Apprenti geek
Messages : 1
Enregistré le : 08 févr. 2013, 17:24

Re: Problème de lancement Starcraft 2

Message par Tomberry0013 » 08 févr. 2013, 17:38

Bonjour, j'aimerais bien savoir si ton soucis est résolu car j'ai acheter ce jeu il y a quelques jours et je rencontre exactement le même problème que toi au détails prêt !
J'ai bien sur essayer beaucoup de choses que j'ai trouver ici et la mais rien ni fait.....

-Copié/coller le contenu du CD sur mon disque dur avant d'installer.
-Installation en mode sans échec.
-J'ai couper tout les programmes en arrière plan.
-Mettre a jour les drivers de ma carte graphique.
-Télécharger directement le jeu sur le site blizzard.
-Le jeux fonctionne sur mon pc portable (mais trop vieux pour le faire tourner comme je voudrais :roll: )
-désactiver firewall, antivirus et j'en passe...
-Je n'est pas de virus non plus

Je suis un peu a court d'idées mais il semblerait que sa vienne de mon pc puisqu'il fonctionne sur le portable, mon pc n'a meme pas deux mois donc tout récent comme le tiens, est-ce une coïncidence ? (GTX670)

Si quelqu'un a un idée je suis ouvert a toute proposition :marteau:

Répondre