Problèmes en jeu

Tout ce qui concerne les jeux vidéos
Farost75
Apprenti geek
Apprenti geek
Messages : 7
Enregistré le : 01 févr. 2022, 20:42

Problèmes en jeu

Message non lu par Farost75 »

Bonjour,

Je viens de me monter mon premier PC gamer mais lorsque je suis en jeu, mes fps restent assez bas, j'ai des lags et des saccades. Je constate que mon cpu et mon gpu ne sont pas utilisés au maximum de leurs capacités en jeu mais restent à moins de 40% et conservent des températures faibles. Je peux faire quelque chose pour les "débrider" ? Je suis déjà allé dans les gestionnaires d'alimentation et dans quelques réglages pour favoriser les performances mais ça ne change rien.
Voici ma config :
- Processeur Intel core i5 12600k
- Carte mère Gigabyte Z690 UD DDR4
- RAM Crucial Ballistix BL2K8G32C16U4B 3200 MHz, DDR4, 16Go (8Go x2), CL16
- Watercooling MSI MEG CORELIQUID S280
- SSD Crucial P2 M.2 PCIe NVMe 1 To
- Boîtier be quiet! Silent Base 802
- Alimentation be quiet! Straight Power 11 750W
- Carte graphique MSI GeForce RTX 3070 GAMING Z TRIO
Avatar du membre
SquawK
Grand chef canard
Grand chef canard
Messages : 14496
Enregistré le : 03 mars 2004, 00:00

Re: Problèmes en jeu

Message non lu par SquawK »

Dans quel jeu ? quels réglages des détails, de la résolution, des filtres etc ?

ça pourrait venir d'un logiciel qui tourne en arrière plan, essaie de fermer tous les programmes avant de jouer (navigateur, logiciel de chat, antivirus...)

On peut pas vraiment déduire quelquechose de l'utilisation du CPU/GPU ça dépend énormément des situations et des jeux. Et c'est normal que ton matériel ne chauffe pas énormément car il est très bien refroidi.

Essaie de faire un benchmark genre 3Dmark ou autre pour comparer ton score avec des configs équivalentes.

Tu as réinstallé windows ? Les jeux sont sur le SSD ? Essaie de réinstaller les derniers pilotes Nvidia et de ta carte mère.
Farost75
Apprenti geek
Apprenti geek
Messages : 7
Enregistré le : 01 févr. 2022, 20:42

Re: Problèmes en jeu

Message non lu par Farost75 »

Désolé de répondre si tard.
J'ai bien tout fermé en jeu.
J'ai fait un 3Dmark avec des résultats tout à fait normaux.
J'ai aussi réinstallé les pilotes Nvidia et réinitialisé mon PC.
Les jeux sont bien sur ssd.
Je suis un peu paumé, j'ai essayé sur plein de jeux différents mais presque toujours le même problème plus ou moins prononcé.
Répondre