ligne blanche sur ecran et code erreur 43

Un PC qui ne boote pas, écran bleu ? Demandez de l'aide ici.
Répondre
Avatar du membre
claudio
Bidouilleur de bios
Bidouilleur de bios
Messages : 236
Enregistré le : 17 mai 2007, 00:00

ligne blanche sur ecran et code erreur 43

Message par claudio »

Bonjour ,
j'ai un pc sous la main avec:
pro: i7 2700
P8Z68- V pro/gen 3
GTX 560 Ti.

au démarrage du pc, dès le boot il y a des lignes blanches de 2 cm qui apparaissent partout sur l'écran.
quand je vais sur le set up je vois que la température cpu est au 3/4 de la barre (120°)
on a un ecran en 640x800 après que win 7 ai démarré. Et c'est toujours illisible a cause des lignes blanches qu'il y a partout sur l'écran.
quand j'essai de voir les parametres de la carte graphique j'arrive a voir qu'il y a un défaut code 43, et on voit que les pilotes et la cartes Nvidia ne sont pas reconnu l'un l'autre.
Je me suis demandé si la carte graphique etait hors service.
j'ai regardé sur internet et je li que le pb ne vient pas d'une carte graphique HS mais que c'est un pb avec les pilotes de la carte.
j'ai essayé de réinstaller le pilote mais cela ne donne rien. a mon avis je dois m'y prendre mal, mais je me demande aussi pourquoi j'ai ce defaut dès que je boot le pc.
dois je finalement changer la carte ? comment savoir ?
merci de votre aide.
-1 carte mere P5K deluxe
-processeur QX9650
-carte graphique 8800 GTS.
-DD : 1IDE Maxtor 200 Gb + 1 sata 1,5 to seagate + 1 sata 1 to seagate
-lecteur/graveur dvd sansung
-lecteur de carte externes
-1 ventilateur supplémentaire de 120 mm
-mémoire de 2Gb F2-6400CL4D +2Gb PC2 5300U 555 12 HYMP512U64BP8 Y5 AB T 07 19
-vieux boitier NEC
-alimentation Antec HCG 520w
V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: ligne blanche sur ecran et code erreur 43

Message par V3g3ta »

Bonjour,

peu être que la carte graphique en a pris un coup vu les ligne blanches.
quand tu réinstalles, tu supprimes d'abord les pilotes?

le mieux est de tester avec les ports vidéo de la carte mère afin d'utiliser la partie graphique du cpu et comme ça tu sera fixé.
avant manipulation bien retirer la carte graphique gtx 560 ti
Avatar du membre
claudio
Bidouilleur de bios
Bidouilleur de bios
Messages : 236
Enregistré le : 17 mai 2007, 00:00

Re: ligne blanche sur ecran et code erreur 43

Message par claudio »

bjr et bonne année
j'ai deja fait la manip de retirer tous les pilotes et de les réinstaller.
mais cela ne donne rien. toujours les meme defauts.
-1 carte mere P5K deluxe
-processeur QX9650
-carte graphique 8800 GTS.
-DD : 1IDE Maxtor 200 Gb + 1 sata 1,5 to seagate + 1 sata 1 to seagate
-lecteur/graveur dvd sansung
-lecteur de carte externes
-1 ventilateur supplémentaire de 120 mm
-mémoire de 2Gb F2-6400CL4D +2Gb PC2 5300U 555 12 HYMP512U64BP8 Y5 AB T 07 19
-vieux boitier NEC
-alimentation Antec HCG 520w
Répondre