pas d'affichage du BIOS au 1er démarrage B350plus

Un PC qui ne boote pas, écran bleu ? Demandez de l'aide ici.
Répondre
diwall35
Apprenti geek
Apprenti geek
Messages : 2
Enregistré le : 19 févr. 2018, 17:40

pas d'affichage du BIOS au 1er démarrage B350plus

Message par diwall35 » 19 févr. 2018, 18:02

Bonjour,
j'ai suivi l'achat d'une config milieu de gamme de janvier 2018 sur ce site.
avec:
Carte mère Asus B350-Plus
Processeur AMD Ryzen 5 1500 X
Kit barrettes de mémoire 2×4 Go G.skill Ripjaws 5 DDR4 2666 MHz
et un SSD Crucial BX300

je verrais plus tard pour la carte graphique!!

montage habituel sans aucune difficulté.
mais au démarrage il ne se lance pas sur le BIOS, aucun n'affichage n’apparaît, seulement le bip Speaker qui me fait bip.....bip.bip.bip!
j'ai enlevé la pile du bios et shunté le PIN1 pour remettre le BIOS à zéro, mais même constat.
Y a t'il quelque chose que j'ai loupé?
Comment puis savoir si un des composants est HS.
Merci de m'éclairer!

Avatar du membre
SquawK
Grand chef canard
Grand chef canard
Messages : 13263
Enregistré le : 03 mars 2004, 00:00
Contact :

Re: pas d'affichage du BIOS au 1er démarrage B350plus

Message par SquawK » 19 févr. 2018, 18:39

Tu n'as pas de carte graphique ?

Alors c'est normal, les Ryzen n'ont pas de partie graphique intégrée comme les processeurs Intel, ils ne peuvent fonctionner sans carte graphique :desole:

Il y a des sorties sur les cartes mères pour les nouveaux APU Raven Ridge lancés la semaine dernière qui n'ont pas besoin de carte graphique pour fonctionner : https://www.configspc.com/amd-lance-apu ... ven-ridge/
ConfigsPC vous a aidé et vous voulez soutenir le site ? (gratuitement)
C'est facile, il vous suffit de passer par un des liens suivants juste avant d'effectuer votre commande de matériel :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount
Cela ne vous coûtera rien du tout mais ConfigsPC.com recevra une petite commission qui nous aidera à payer l'hébergement et à développer le site. Merci !

diwall35
Apprenti geek
Apprenti geek
Messages : 2
Enregistré le : 19 févr. 2018, 17:40

Re: pas d'affichage du BIOS au 1er démarrage B350plus

Message par diwall35 » 19 févr. 2018, 19:19

ok, merci, je savais pas,je pensais qu'il prenais au minimum en charge celle de la carte mère!
j'en apprends tout les jours! je vais donc en rajouter une!
merci beaucoup.

Répondre