Problème connexion ventilateurs Antec NX800 sur CM TUF B450

Un PC qui ne boote pas, écran bleu ? Demandez de l'aide ici.
Répondre
croustibats
Apprenti geek
Apprenti geek
Messages : 2
Enregistré le : 27 sept. 2020, 11:41

Problème connexion ventilateurs Antec NX800 sur CM TUF B450

Message par croustibats »

Bonjour,

J'ai entrepris de monter moi-même mon PC pour jouer. Pas de problème sauf tout à la fin pour connecter les 3 ventilateurs de ma tour Antec NX800 ainsi que leurs led sur la carte mère TUF B450...

Tous les fils des ventilateurs et des led se retrouvent sur un "controleur" avec deux sorties : soit une prise SATA 15 broches, mais il n'y a pas d'emplacement pour l'accueillir sur la carte mère... Soit une paire de prises, l'une avec 4 trous dont un plein, l'autre 4 trous ronds, mais là aussi aucun emplacement sur la CM...

Auriez-vous une idée pour me permettre ce raccordement ?
nx800-pdt03.png
Merci !
Avatar du membre
SquawK
Grand chef canard
Grand chef canard
Messages : 14164
Enregistré le : 03 mars 2004, 00:00
Contact :

Re: Problème connexion ventilateurs Antec NX800 sur CM TUF B450

Message par SquawK »

ça doit se brancher directement sur l'alimentation, soit une prise molex soit une prise Sata. Non ?
ConfigsPC.com vous a aidé et vous voulez soutenir le site ? (gratuitement)
C'est facile, il vous suffit de passer par un des liens suivants juste avant d'effectuer votre commande de matos. Cela ne vous coûtera rien mais nous recevrons une petite commission qui nous aidera à payer l'hébergement et à développer le site.

Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount


Ma config :
MSI B450 TOMAHAWK MAX
AMD Ryzen 5 3600
DDR4 Ballistix Sport LT, Gris, 16 Go (2 x 8 Go), 3200 MHz, CAS 16
Be Quiet! Dark Rock Slim
Gigabyte GeForce RTX 2060 OC 6 Go
croustibats
Apprenti geek
Apprenti geek
Messages : 2
Enregistré le : 27 sept. 2020, 11:41

Re: Problème connexion ventilateurs Antec NX800 sur CM TUF B450

Message par croustibats »

Oui, il y a bien une prise SATA 15 broches en sortie mais pas de prise sur la carte mère...
Répondre