Alimentation et Windows 10

Ce qui concerne les systèmes d'exploitations, les logiciels (bureautique, internet, gravure...).
Blackjack87
Bidouilleur de bios
Bidouilleur de bios
Messages : 227
Enregistré le : 02 mai 2012, 00:52

Alimentation et Windows 10

Message par Blackjack87 » 27 sept. 2015, 16:36

Bonjour a tous,

J'ai malheureusement installé windows 10 sur le PC, outre les différents soucis d'installations, et mise a jour a faire manuellement : j'ai réussi a faire le nécessaire..
(attention : windows 10 semble aussi gérer les drivers graphiques, mais si il sait retirer les driver, il oublie de faire la mise a jour et le rajouter... Pas drole sinon..)

Mon souci se porte sur l'alimentation.
Sous Seven : tout était coupé quand j'éteignais le PC. J'entends par la : pas de diode de la souris (G502), et pas de diode du clavier G510..

Sous Win 10 : j'ai les 2 périphériques qui reste constamment allumé. J'ai tenté de voir au niveau de la personnalisation de l'alimentation mais rien de concluant.. Auriez vous une idée simple a part changer mes périphériques ou retirer windows 10 svp ? :japon:

Blackjack

V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: Alimentation et Windows 10

Message par V3g3ta » 28 sept. 2015, 11:31

Bonsoir,

Peux tu nous communiquer le modèle de ta carte mère?

les périphériques sont branchés sur ports usb 3.0? si c'est le cas essai de les brancher sur un port usb 2.0 si tu en as de dispo et
de constater si le problème persiste toujours.

Blackjack87
Bidouilleur de bios
Bidouilleur de bios
Messages : 227
Enregistré le : 02 mai 2012, 00:52

Re: Alimentation et Windows 10

Message par Blackjack87 » 28 sept. 2015, 16:04

Merci de ta réponse Vegeta :

Processeur : I5 3570K
Carte mère : P8Z77V-LX
Carte graphique : HD7870 XT Sapphire
SSD : Crucial M4 256 giga
Disque Dur : Seagate Barracuda 7200.14 SATA 6Gb/s 1To
Ventirad : Macho Rev
RAM : Kingston Hyper X blu 4X2 giga
Alimentation : HCG 520M
Boitier : Fractal R4 BlackPearl
Ventilateur : Be Quiet Shadow Wings SW1 140mm PWM

Ma tour n'a pas évolué depuis. Les périphériques ne semble pas etre en USB 3.0 mais USB 2.0. Je n'avais pas ce souci sous seven, donc j'aimerai voir si il est possible de faire quelque chose ou pas.. Le souci est arrivé avec windows 10 ..

V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: Alimentation et Windows 10

Message par V3g3ta » 29 sept. 2015, 15:35

J'ai parfaitement compris ton point de blocage donc j'explore quelques pistes susceptible d'auto alimenter tes périphérique usb une fois le pc éteint.
Pour ton information et pc éteint, l'usb 3.0 peut auto alimenter quelques périphériques connecter à celui ci et activable via le bios avec quelque paramètre ou via un cavalier et ceux ci que sur certaine carte mère.
D'où mon interrogation de savoir si les périph sont connecter aux ports usb3 de ta carte mère..
par ailleurs la demande d'info de la carte mère est importante pour d'une part visualiser si elle est équipé d'un cavalier mais d'autre part zoomer les options disponible dans le bios pour cette gestion d'auto alimentation ou autre options susceptible de générer ce désagrément.
Or après consultation, tu n as ni cavalier ni gestion d'auto alimentation via usb 3 (chargeur periphérique tel mp3,iphone etc... pc éteint)

maintenant et pour disposer d'information plus concrète, quels sont donc tes actions de mises à jour manuelle réaliser? mise à jour Bios je présume? ( chose je dirai capitale depuis la version 1201 du bios afin de gérer win8 ...maintenant du 10)
si tu as réaliser la mise à jour du bios,d'autre menu/sous menu ont fait leur apparition et je pense à "fastboot" ( amorçage rapide) qui comme son nom l'indique permet d'augmenter la vitesse de démarrage de ton pc sous 8 maintenant 10.
donc dans ce menu plusieurs options dont la gestion usb, réseau,etc et qui s initialise avant même de démarrer donc tu vas simplement laisser le fast boost active et désactiver (disable) l'option usb.
Normalement tu dois être paramétrer en "initialisation partiel" (partial initial ) pour seulement la souris et le clavier
Si cela ne marche pas toujours pas, désactive le fastboot afin de tester

En principe tu ne devrais plus avoir de problème, tiens nous au courant.

Blackjack87
Bidouilleur de bios
Bidouilleur de bios
Messages : 227
Enregistré le : 02 mai 2012, 00:52

Re: Alimentation et Windows 10

Message par Blackjack87 » 29 sept. 2015, 17:23

Coté mise a jour : je ne fais que celle de windows update, ou les mise a jour quand Avast me dit : version périmé : :D

J'évite de trop farfouiller car j'ai vite compris que c'est rapidement le souci.. J'ai fais une mise a jour de la carte mère lors de mon souci de carte graphique, mais je n'y ai pas retouché depuis.. Aucune idée pour le bios du coup, j'irais regardé ca ;)

Aucun souci pour la vitesse de démarrage, il se lance très rapidement 5 a 7s suffit pour que je puisse taper le code pour déverouiller, ensuite, il il gère comme il faut, je n'ai pas a me plaindre :bigups:
Je laisse windows update faire ces mises jour nécessaire donc.

Je vais explorer tes pistes des que possible, je te remercie de ta réponse rapide ;)

Blackjack

Blackjack87
Bidouilleur de bios
Bidouilleur de bios
Messages : 227
Enregistré le : 02 mai 2012, 00:52

Re: Alimentation et Windows 10

Message par Blackjack87 » 30 sept. 2015, 19:23

Donc j'ai le Bios en face de moi, et sans doute veux tu parler du menu démarrage :
- démarrage rapide : activée
- support clavier t souris ps/2 : auto (auto/full initialisation/désactivé)
- support USB : partial initialisation (full/partial/désactivé)

Je pense que c'est cet parti que tu voulais ...

Question de noob car je vais jamais dans le bios : en cherchant dans le mode activé : j'ai le ventilateur de châssis 1 qui donne un chiffre en rouge : 530 RPM..
C'est normal stp ? :desole:

J'attends ton avis avant de toucher à quoi que se soit ;)

V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: Alimentation et Windows 10

Message par V3g3ta » 30 sept. 2015, 20:47

Oui c'est cette partie,
tu met le support usb en désactivé et tant qu à faire pour les port ps2 également (1 pierre 2 coup).
je te rassure c'est juste pour initialiser les périph rapidement au démarrage donc distribuer une tension niveau usb qui en toute logique alimente les led de tes périphériques pc éteint.

pour le ventilateur, c'est ton bequiet 140 pwm qui je présume est brancher sur ce port chassis fan de ta carte mère.
tu peux gerer le seuil de rotation (500rpm) au niveau de l'option "low speed limit" ( limite de vitesse en mode "repos" ) accessible via l'onglet principal du bios "moniteur".
comme ça tu est tranquille

Blackjack87
Bidouilleur de bios
Bidouilleur de bios
Messages : 227
Enregistré le : 02 mai 2012, 00:52

Re: Alimentation et Windows 10

Message par Blackjack87 » 30 sept. 2015, 21:50

Pour le ventilalteur, je vois ;)

Ca a marché a moitié ! SI le tout est éteint, ce dernier est actif en fond..
Juste le fait de bouger, ou appuyez sur une touche réactive le matériel :huh:

J'ai désactivé l'USB et le PS2 comme tu me l'as précisé.
Si tu as une autre piste stp ? Car outre la conso qui me dérange un brin, c'est le fait de devoir couper le pc complet pour nettoyer le clavier par exemple..

Pourquoi faut il que Microsoft cherche aussi compliqué ...

Blackjack

V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: Alimentation et Windows 10

Message par V3g3ta » 30 sept. 2015, 22:03

Est ce que tu peux juste les brancher sur les ports usb2 arrière (non bleu) de ta carte mère pour tester .
Après si ça marche pas, je ne vois plus aucune piste .
peu être de voir niveau gestion alim dans le bios mais si mes souvenir sont bon, c'est juste pour les claviers/ souris ps2.

pour la conso des leds, cela consomme quasiment rien ^^ mais c'est vrai que c'est chiant que ça reste allumé

Blackjack87
Bidouilleur de bios
Bidouilleur de bios
Messages : 227
Enregistré le : 02 mai 2012, 00:52

Re: Alimentation et Windows 10

Message par Blackjack87 » 30 sept. 2015, 22:09

V3g3ta a écrit :Est ce que tu peux juste les brancher sur les ports usb2 arrière (non bleu) de ta carte mère pour tester .
Après si ça marche pas, je ne vois plus aucune piste .
peu être de voir niveau gestion alim dans le bios mais si mes souvenir sont bon, c'est juste pour les claviers/ souris ps2.

pour la conso des leds, cela consomme quasiment rien ^^ mais c'est vrai que c'est chiant que ça reste allumé

Les périphériques sont branché sur les ports adapté a eux en fait.. Pas trop le choix pour ces périphérique.. Sinon, ca marche pas lol :huh:
Donc, ils sont bien sur du USB 2.0 et pas le 3.0 en bleu..
J'irais regardé ca dans le bios mais j'évite de trop y toucher vu que je ne maîtrise absolument pas..

Je vais voir et chercher a trouver une tite solution :)

Blackjack

Blackjack87
Bidouilleur de bios
Bidouilleur de bios
Messages : 227
Enregistré le : 02 mai 2012, 00:52

Re: Alimentation et Windows 10

Message par Blackjack87 » 02 oct. 2015, 11:32

Bon, ta solution est assez handicapante pour aller dans le bios ensuite...
J'ai été obligé de remettre cela d'origine.

J'en ai profité pour regarder plus longuement le bios mais vu aucune option permettant de couper les USB quand j'éteins mon PC..
Je me demande si le souci ne serait pas au niveau des paramètres de démarrage de windows pour être plus rapide : plus facile d'avoir le clavier et souris déjà allumé pour lancer plus rapidement...

Affaire a suivre :)

Blackjack

V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: Alimentation et Windows 10

Message par V3g3ta » 03 oct. 2015, 13:09

Etonnant...
bin ma foi, tu n'as plus que l'option marche/arrêt de l'interrupteur de ton alim afin d éteindre tes périph.... mais pas pratique.

Blackjack87
Bidouilleur de bios
Bidouilleur de bios
Messages : 227
Enregistré le : 02 mai 2012, 00:52

Re: Alimentation et Windows 10

Message par Blackjack87 » 03 oct. 2015, 14:59

V3g3ta a écrit :Etonnant...
bin ma foi, tu n'as plus que l'option marche/arrêt de l'interrupteur de ton alim afin d éteindre tes périph.... mais pas pratique.
Je vais chercher, mais je trouve étonnant d’être le seul a rencontrer ce souci...
Je préfère conserver l'accès au bios rapidement, donc le souci vient pas du démarrage mais quand on éteint le PC..

Blackjack87
Bidouilleur de bios
Bidouilleur de bios
Messages : 227
Enregistré le : 02 mai 2012, 00:52

Re: Alimentation et Windows 10

Message par Blackjack87 » 07 oct. 2015, 20:21

V3g3ta a écrit :Etonnant...
bin ma foi, tu n'as plus que l'option marche/arrêt de l'interrupteur de ton alim afin d éteindre tes périph.... mais pas pratique.
J'ai trouvé la solution, et après avoir testé avec ou sans : j'ai pratiquement pas de changement..

Panneau de configuration\Tous les Panneaux de configuration\Options d’alimentation : Choisir l'action des boutons d'alimentation.
il faut juste désactivé le mode de démarrage rapide en fait.. Je pense que ce option n’accélère rien du tout : j'ai la même rapidité avec ou sans, mais elle permet au PC de pouvoir faire les mises a jour quand il est planifié..

Quoiqu'il en soit : cet option en moin, fini le clavier, souris et le Apuri d'allumer constamment :)

Blackjack

V3g3ta
Overclockeur
Overclockeur
Messages : 2139
Enregistré le : 10 août 2012, 02:12

Re: Alimentation et Windows 10

Message par V3g3ta » 07 oct. 2015, 22:16

Donc une histoire de démarrage rapide gérer directement par windows 10 sachant que le pc est éteint....y' avait de quoi tourner en rond :marteau:
En tout cas bien joué et cela sera à mon avis très profitable pour beaucoup d'autre ^^

Répondre