écran noir

Un PC qui ne boote pas, écran bleu ? Demandez de l'aide ici.
Fahieur
Apprenti geek
Apprenti geek
Messages : 2
Enregistré le : 05 avr. 2021, 22:59

écran noir

Message non lu par Fahieur »

Salut, voila de puis maintenant plusieurs jours j'ai un gros problème. Quand je démarre mon pc tout les matins j'ai un gros beug des traits noir pop et qui commence a la barre de navigation et par fois c'est sur tout mon écran. je suis obliger d'attendre que sa disparaisse tout seul sa peux prendre une vingtaine de seconde ou je redemarre mon pc ensuite quand je joue ou je travail il n'apparaisse plus jamais jusqu'aux lendemain quand j'aurais éteins mon pc. (j'ai un deuxième écran brancher aux même temps et sa m'arrive que sur l'écran principale, mon écran est un msi OPTIX MAG241CR et ma CG et une MSI RTX 2060 qui a moins de 2 ans aussi).

Merci d'avance pour vos réponse.

[https://zupimages.net/viewer.php?id=21/14/z032.jpg][https://zupimages.net/viewer.php?id=21/14/msm7.jpg]
Avatar du membre
SquawK
Grand chef canard
Grand chef canard
Messages : 14496
Enregistré le : 03 mars 2004, 00:00

Re: écran noir

Message non lu par SquawK »

Tu as essayé d'installer les derniers pilotes Nvidia ?

Essaie de forcer le refroidissement de ta carte graphique à fond dès le démarrage pour voir si ça change quelquechose.
Fahieur
Apprenti geek
Apprenti geek
Messages : 2
Enregistré le : 05 avr. 2021, 22:59

Re: écran noir

Message non lu par Fahieur »

SquawK a écrit : 06 avr. 2021, 14:16 Tu as essayé d'installer les derniers pilotes Nvidia ?

Essaie de forcer le refroidissement de ta carte graphique à fond dès le démarrage pour voir si ça change quelquechose.
salut merci pour ta réponse. j'ai fait un teste j'ai essayer mon écran secondaire et j'ai aucun problème et j'ai testé le premier écran celui qui est concernée sur le pc de mon frere et j'ai aucun problème alors je me suis dit que sa venez du 144hz avec ma CG (j'ai essayer du 144hz sur le pc de mon frere et tout va bien) j'ai alors baisser a 120HZ et j'ai aucun problème sur mon pc a moi
donc le problème viens du 144 hz mais sa viens de window ou de ma carte graphique?

mon écran secondaire c'est du 60 HZ

Ma CG est a jours. tout comme mon windows.
Répondre