ecran noir apres montage

Conseils d'achat pour une config PC complète ou des composants : cartes mères, processeurs, mémoires, disques durs, boîtiers, cartes graphiques, alimentations, disques durs, SSD...
Répondre
speedtortoise
Apprenti geek
Apprenti geek
Messages : 2
Enregistré le : 20 déc. 2020, 23:09

ecran noir apres montage

Message par speedtortoise »

Bonjour à tous

Je me suis essayé (peut etre à tord) à monter un pc en solo (amd ryzen 5 3400G avec une MSI B450M-A et gtx1600S...)
Au démarrage superbes lumière mais l'ecran ne détecte pas le pc.
J'ai mis la hdmi directement sur la carte graphique, mais j'ai 2 led blanche alumées :
1 au niveau du l'alimentation de la carte graphique
L'autre mention CPU
J'ai refait le branchement de la carte mere coté alimentation (6 fiches ne parallèles + 2 fiches) et interverti les ddr4 et changé de port mais rien...
Quelqu un pour un conseil ?
florent
Avatar du membre
SquawK
Grand chef canard
Grand chef canard
Messages : 14247
Enregistré le : 03 mars 2004, 00:00
Contact :

Re: ecran noir apres montage

Message par SquawK »

Essaie d'enlever la carte graphique pour voir si ça fonctionne avec la partie graphique intégrée du 3400G. :desole:

Vérifie bien le montage du processeur et du ventirad.
ConfigsPC.com vous a aidé et vous voulez soutenir le site ? (gratuitement)
C'est facile, il vous suffit de cliquer sur les liens suivants juste avant d'effectuer votre commande de matos. Cela ne vous coûtera rien mais nous recevrons une petite commission qui nous aidera à payer l'hébergement et à développer le site.

Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount


Ma config :
MSI B450 TOMAHAWK MAX
AMD Ryzen 5 3600
DDR4 Ballistix Sport LT, Gris, 16 Go (2 x 8 Go), 3200 MHz, CAS 16
Be Quiet! Dark Rock Slim
Gigabyte GeForce RTX 2060 OC 6 Go
speedtortoise
Apprenti geek
Apprenti geek
Messages : 2
Enregistré le : 20 déc. 2020, 23:09

Re: ecran noir apres montage

Message par speedtortoise »

super conseil,
la cpu etait mal installée (amd) pourtant bien positionnée et le levier bien descendu mais elle bougeait légèrement...
du coup obligé de démonter la carte mère pour remettre les 4 vis du ventirad qui étaient tombé..

A présent après installation windows et essaie d'un jeu : nouveau problème : carte graphique insuffisante. Il faut dire que les ventilos ne fonctionnent pas (la led est allumée)
A ce propos je l'ai mis sur un slot avec entourage en métal -- est ce un problème (il y en a un autre sans métal)

Une Idée

En tout cas merci
Répondre