Nouveau PC et Affichage BIOS Impossible? Demande d'aide !

Un PC qui ne boote pas, écran bleu ? Demandez de l'aide ici.
Répondre
TINOU56
Apprenti geek
Apprenti geek
Messages : 3
Enregistré le : 01 avr. 2020, 14:31

Nouveau PC et Affichage BIOS Impossible? Demande d'aide !

Message par TINOU56 »

Bonjour à tous :hello: ,


Habitué du forum quand cherche des solutions , je viens demander à mon tour de l'aide car cette fois les sujets que j'ai pu lire sont semblables mais les symptômes ne sont pas les mêmes , et de ce que j'ai pu tester :sweat:

ce PC a été monté en suivant les notices, ce n'est pas mon 1 er ... je suis pas expert pas mais on parle le même langage :wahoo: mais la je sèche :ouch:

Les composants :
Config Sans OS
CM : Carte mère MSI B450 Gaming Plus max
CG : carte graphique : Radeon rx570 8 Go pulse
RAM DDR4 2400 mhz 2x8go " BAlisstix Black
CPU : Processeur AMD Ryzen R5 1600 AF
écran Acer incurvé 24 pouces hdmi et VGA

La config a été confirmée comme compatible par un site bien connu du milieu , j'avais choisi mes composants après quelques recherches mais j'ai voulu avoir confirmation auprès du vendeur .

Symptome :
Pas d'affichage BIOS , TEST sur 2 écrans différents ...
Pas d'affichages sur moniteur ACER en HDMI ( HDMI , pas de VGA sur la carte Graphique ni sur CM)
CM : Tout fonctionne nickel ventilo ect ,pas de bips d'erreurs car pas de buzzer mais leds d'informations
Clavier RGB et souris allumé ( Verrouille num qui fonctionne,)

Déja test en suivant les tutos flash BIOS USB MSI :

ESSAI de la maj du BIOS ( avc le CPU branché sur la CM & CG avec et sans )
j'ai bien mon fichier natif MSI décompressé sur une clé USB en NAT32 16GB et renommé MSI.ROM , mais j'allume la CM et quand je branche l'USB elle se met à clignoter ( USB) indéfiniment ... si j’appuie sur le bouton du Flash BIOS USB à ce moment ,LED ORANGE DU BIOS qui s'allume indéfiniment .... pendant 1 heure , j'ai arrêté ensuite de peur que cela ne chauffe pour rien ...

sinon on se décourage pas autres test effectué hors et dans le boitier ;

Remonter et démonter tous composants et branchements :
Led rouge CGA sur carte mère quand carte graphique débranché , mais disparaît en rebranchant la CG ( les 2 ventilos CG fonctionnent )
Led rouge boot qui disparaît quand qui disparaît après un reset sur bouton de panneau avant

Enlever 1/2 des RAM en laissant que DIMMA2 ( 1 ère rouge en partant de la gauche) et en changeant les slots Egalement ...
Test des entrées HDMI de la CG et CM .
faire un Clear Bios en enlevant la pile

enfin voila un bon résumé de la situation ... qu'en pensez-vous ?


Merci d'avance , je reste disponible rapidement pour des questions ou des réponses ! , j'ai les notifs :D


Prenez soin de vous , :) !

Avatar du membre
SquawK
Grand chef canard
Grand chef canard
Messages : 13743
Enregistré le : 03 mars 2004, 00:00
Contact :

Re: Nouveau PC et Affichage BIOS Impossible? Demande d'aide !

Message par SquawK »

Tu as fait ce qu'il faut, dur de t'aider plus. Bien vérifier tous les branchements de l'alimentation et enlever tout ce qui est inutile pour le démarrage (disques durs et lecteurs). Par contre, tu dois laisser la carte graphique, le pc ne peut pas fonctionner sans elle car le processeur n'a pas de partie graphique intégrée. Brancher sur la sortie de la cm ne peut pas fonctionne.

Pas de soucis de compatibilité pour cette config, pas besoin de mettre le bios à jour normalement.

Idéalement il faudrait pouvoir tester la carte graphique et le processeur sur une autre machine pour voir s'ils fonctionnent (une panne de ce genre est rare mais ça peut arriver). Vérifie bien le montage du processeur et du ventirad dessus.
ConfigsPC.com vous a aidé et vous voulez soutenir le site ? (gratuitement)
C'est facile, il vous suffit de passer par un des liens suivants juste avant d'effectuer votre commande de matos. Cela ne vous coûtera rien mais nous recevrons une petite commission qui nous aidera à payer l'hébergement et à développer le site.

Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount


Ma config :
MSI B450 TOMAHAWK MAX
AMD Ryzen 5 3600
DDR4 Ballistix Sport LT, Gris, 16 Go (2 x 8 Go), 3200 MHz, CAS 16
Be Quiet! Dark Rock Slim
Gigabyte GeForce RTX 2060 OC 6 Go

TINOU56
Apprenti geek
Apprenti geek
Messages : 3
Enregistré le : 01 avr. 2020, 14:31

Re: Nouveau PC et Affichage BIOS Impossible? Demande d'aide !

Message par TINOU56 »

Bonjour et Merci de ta réponse ,
ducoup j'ai tout démonté et remonté , je m’aperçoit que le ventirad touche bien le CPU mais lorsque l'on retourne la carte mere , les vis du socle de fixation du ventirad ne sont pas tout a fait à niveau , il doit y avoir 1 mm mais je ne peux visser plus loin à cause de la tension su ressort de la vis ( AMD straith )
Je deviens parano je pense ? car le CPU s'allume bien et s'éteint par la suite sur la ez led debug.

Sinon après avoir tout démonter j'ai clear CMos , Et j'ai mis à jour le BIOS en FLASH USB BIOS , j'ai maintenant la led ze debug BOOT d'allumée...

Une idée ?

TINOU56
Apprenti geek
Apprenti geek
Messages : 3
Enregistré le : 01 avr. 2020, 14:31

Re: Nouveau PC et Affichage BIOS Impossible? Demande d'aide !

Message par TINOU56 »

SquawK a écrit :
01 avr. 2020, 15:16
Tu as fait ce qu'il faut, dur de t'aider plus. Bien vérifier tous les branchements de l'alimentation et enlever tout ce qui est inutile pour le démarrage (disques durs et lecteurs). Par contre, tu dois laisser la carte graphique, le pc ne peut pas fonctionner sans elle car le processeur n'a pas de partie graphique intégrée. Brancher sur la sortie de la cm ne peut pas fonctionne.

Pas de soucis de compatibilité pour cette config, pas besoin de mettre le bios à jour normalement.

Idéalement il faudrait pouvoir tester la carte graphique et le processeur sur une autre machine pour voir s'ils fonctionnent (une panne de ce genre est rare mais ça peut arriver). Vérifie bien le montage du processeur et du ventirad dessus.
hello !
Pourquoi ma led Boot est allumé ? :desole:

Répondre