PC (CM ASUS Srix Z390E) qui ne redémarre pas, mais qui démarre après Clear Mos

Un PC qui ne boote pas, écran bleu ? Demandez de l'aide ici.
Répondre
Oracle80
Apprenti geek
Apprenti geek
Messages : 3
Enregistré le : 03 déc. 2019, 09:35

PC (CM ASUS Srix Z390E) qui ne redémarre pas, mais qui démarre après Clear Mos

Message par Oracle80 » 03 déc. 2019, 09:47

Bonjour, je viens d'assembler un pc avec une asus srtix Z390E, un intel I79700, un ventilateur noctua NH-D15, 2 barettes de DDRAM4 8go de chez Crucial compatibles avec la CM et une carte graphique PNY GTX 1660 super, le tout avec une alimentation de 550 watts. Mon problème est le suivant : mon PC a très bien démarré : accès au bios sans PB, j'ai mis à jour l'heure, j'ai sauvegardé et là il n'a pas voulu redémarrer. Il commence à démarrer (led rouge du CPU, puis LED orange de la ram), puis il recommence, puis à la 3ème tentative reste bloqué au stade des leds orange RAM.
J'ai fait un clear mos en courcircuitant les broches CLRTC et là ça a redemarré (le PC essaye de démarrer 2 fois comme précédemment, mais là la 3ème il arrive à booter et tout marche). J'ai pu faire l'installation windows comme cela, j'ai testé les barettes de ram, elles fonctionnent, j'ai utilisé l'utilitaire intel pour tester le CPU, tout fonctionne bien. Mon seul problème c'est qu'il est imposible de redémarrer que ce soit à chaud ou à froid sans courcircuiter les broches CLRTC (par contre ça, ça marche à chaque fois, le PC tourne normalement, sans surchauffe des composants). Avez vous une idée, moi je sèche complètement. Je précise que le bios est la version 1105 compatible avec le processeur (de toutes façons je ne sais pas si une mise à jour du bios fonctionnerait, vu que je dois faire un clear mos avec CLRTC pour démarrer).
Merci d'avance

Avatar du membre
SquawK
Grand chef canard
Grand chef canard
Messages : 13445
Enregistré le : 03 mars 2004, 00:00
Contact :

Re: PC (CM ASUS Srix Z390E) qui ne redémarre pas, mais qui démarre après Clear Mos

Message par SquawK » 03 déc. 2019, 10:33

Honnêtement je sèche aussi mais tu peux essayer de débrancher tout ce qui n'est pas utile au boot : disque durs, SSD, lecteurs... et ne garder qu'une seule barrette de mémoire à la fois et voir si ça démarre du premier coup ou pas.
Essaie différents emplacements mémoires aussi.

Essaie de regarder si la carte mère n'est pas en contact avec le boitier ou un cable de l'alim, une vis mal placée/coincée etc. Ton problème ressemble à un problème de faux contact ou d'électricité statique. Vérifie aussi du coté des appareils électriques à coté du PC (caisson de basse...) et de la prise électrique que tu utilises (prise de terre correcte etc).

Désolé de ne pas pouvoir t'aider plus :desole:
ConfigsPC vous a aidé et vous voulez soutenir le site ? (gratuitement)
C'est facile, il vous suffit de passer par un des liens suivants juste avant d'effectuer votre commande de matériel :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount
Cela ne vous coûtera rien du tout mais ConfigsPC.com recevra une petite commission qui nous aidera à payer l'hébergement et à développer le site. Merci !

Oracle80
Apprenti geek
Apprenti geek
Messages : 3
Enregistré le : 03 déc. 2019, 09:35

Re: PC (CM ASUS Srix Z390E) qui ne redémarre pas, mais qui démarre après Clear Mos

Message par Oracle80 » 03 déc. 2019, 12:15

Je vais suivre tes conseils et essayer, je n'ai pas pensé ni aux cables éventuellement en contact, ni aux vis. Il n'est pas impossible du tout que des cables soient en contact avec la carte mère vu comment j'ai disposé la tour pendant le montage. Merci beaucoup.

Oracle80
Apprenti geek
Apprenti geek
Messages : 3
Enregistré le : 03 déc. 2019, 09:35

Résolu PC (CM ASUS Srix Z390E) qui ne redémarre pas, mais qui démarre après Clear Mos

Message par Oracle80 » 03 déc. 2019, 23:46

Salut, je viens de trouver, ce n'était matériel c'était un problème de fréquence de ram. Je suis allé sur le site d'intel chercher la fréquence correspondant au processeur, j'ai modifié la fréquence de ram manuellement dans le bios à la valeur indiqué par intel et comme par magie tout s'est mis à fonctionner normalement. J'ai vu beaucoup de messages sur plein de sites concernant le problème des 2 led orange allumées, si cela se trouve c'est tout bêtement cela.

Avatar du membre
SquawK
Grand chef canard
Grand chef canard
Messages : 13445
Enregistré le : 03 mars 2004, 00:00
Contact :

Re: PC (CM ASUS Srix Z390E) qui ne redémarre pas, mais qui démarre après Clear Mos

Message par SquawK » 04 déc. 2019, 17:23

Merci de ton retour, ça servira probablement à d'autre si l'asus srtix Z390E se comporte comme ça. ^^ Normalement avec le bios par défaut, la carte mère doit reconnaître le CPU et mettre la fréquence qui correspond au processeur.

Tu as bien le nom correct de ton processeur quand le PC se lance ?
ConfigsPC vous a aidé et vous voulez soutenir le site ? (gratuitement)
C'est facile, il vous suffit de passer par un des liens suivants juste avant d'effectuer votre commande de matériel :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount
Cela ne vous coûtera rien du tout mais ConfigsPC.com recevra une petite commission qui nous aidera à payer l'hébergement et à développer le site. Merci !

Répondre